SAP updates security note for critical RECON vulnerability

SAP updates security note for critical RECON vulnerability

SAP today released its security patches for August, alerting of new critical and high-severity vulnerabilities in several of its products, mostly NetWeaver Application Server (AS). The full list includes 16 advisories, almost half of them being for bugs that SAP customers should prioritize patching. SAP has also updated its security note for the maximum severity RECON […]

Read More »
Critical SAP Recon flaw exposes thousands of customers to attacks

Critical SAP Recon flaw exposes thousands of customers to attacks

SAP patched a critical vulnerability affecting over 40,000 customers and found in the SAP NetWeaver AS JAVA (LM Configuration Wizard) versions 7.30 to 7.50, a core component of several solutions and products deployed in most SAP environments. The RECON (short for Remotely Exploitable Code On NetWeaver) vulnerability is rated with a maximum CVSS score of 10 out […]

Read More »